Copy Rule to mark the copy as Read

I have a rule that copies all recieved emails into a local directory.  The original stays in my inbox the copy goes into my “all recieved mail” local folder.

The copiled email has “unread” status.  Is there any way to make the copied verion have a status of “read” ? - so that you don’t have to keep manually marking the local “all recieved mail” folder as read.

Thanks,
Adrian

Hello Adrian, unfortunately this is not possible using the current eM Client settings as the Rules are being applied on the received not the copied message unfortunately.

We’ll consider improving this for future releases of eM Client.

Thank you.