continually requests password and user name - xchange

I have just one account using an “xchange” server .  It works, but it continually asks for the user name and password.  This doesn’t effect syncing , but I can’t use emClinet.  Everey time i trey and write and email, the dialogue box pops up and I’m writing in that instead!  Help!  Note I have the same account install on emclient on another PC and have no issues…

Hello Dave, what version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About? Are you seeing any errors in the Operations window, while trying to synchronise your messages with the server?

Can you please make a screenshot of the issue?

Thank you,

Sorry  - I’ve been out of the office for a while

eM client version: 6.0.22344.0

I get the below dialogue every time it connects BUT it still syncs?  Very frustrating. Occasionally, if I shut eM down and restart its fine (like at the moment!) but that doest work every time.

 

Hello again Dave, can you please try to install this update, 6.0.22504.0 and check if the issue persists? If it does, please navigate to Tools > Settings > Advanced and enable Exchange Web Services logging for the problematic account. Save the settings and replicate the issue, once the password required box reoccurs, please go confirm your password and navigate back to the advanced settings window to submit the logging data towards us.

Please submit the logs to my work mail, mcgregor@emclient.com with a reference link to this forum topic for more information about this issue.

Are you using any security software on your computer, can you please check the exact release number in Help > About? What version of Exchange are you using with eM Client?

Thank you,

Hi, I take this post because I have the same problem.
I have the latest version (7.132088.0), I’ve just been using your software on windows 10 but I’m going to use it on windows7 for the office too.
When the user / pass request appears I have 2 alternatives:

  1. press ok and continue syncing but requires user and pass after a few seconds;
  2. press cancel so the program remains open but does not synchronize.

I have found that password issues can often be solved by ensuring you have the correct security policy associated with your account. If you go to Menu > Tools > Accounts , and check that you have one of the following combinations:

SMTP
Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

IMAP
Port 993 = Use SSL/TLS on special port (legacy)
Port 143 = Use SSL/TLS if available

POP3
Port 995 = Use SSL/TLS on special port (legacy)
Port 110 = Use SSL/TLS if available

These are the correct combinations of port and security policy. The underlined ones are the best option for security if your server supports them. SMTP port 465 was reassigned and should no longer be used for SMTP, though many mail providers still recommend and use it.

Thanks for the reply,
Which mail server are you referring to?
it’s an email I use for work.
Its domain is “services”
On the smartphone it works great.
It is not the email I used here to subscribe (it’s my private email)

If it is your work email, maybe you could ask your tech support for the details. They will be able to give you the server address and the port number. Then just use the corresponding security policy from the list above.