Content of message does not appear in conversation mode

Content of message does not appear in conversation mode. It appears if I turn off conversation mode. I think this problem depends on content of the message. Because not all conversations have this problem.

Have a look and see if there are three dots in the message body. That is where the content is, it is just hidden. Click on the dots and the content will be displayed.

Hello. There are no three dots in the message body. There is nothing, see screenshot (I censored some sensitive information)

It looks ok when I turn off conversation mode :

Maybe it would be helpful but these messages are notices from Jira system.

Additional information:

  1. I see messages normally in plain text mode.
  2. Windows Live Mail and Mozilla Thunderbird display messages correctly.

Don’t know about WLM, but Thunderbird does not display conversations so not a useful comparison.

If you go to Menu > Tools > Accounts and click on the IMAP tab for your account. Scroll down to Offline and make sure that downloading of messages for offline use is selected. Let eM Client finish syncing with the server and see if there is any difference. Though if the content is linked this will probably not make any difference.