contact notifications, and showing only on-line contacts

Just installed version 7 today and am discovering new things.  One new thing is the notifications when a contact is away or online.  I never had them before and now they’re every few minutes and include people in my contact list that I never have any contact with - so I don’t know where this is coming from.  I can’t find a setting to control it and, frankly, it’s annoying since I’m not a big “chatter”.

Additionally, in the chat tab I have the option of only showing online people in the list checked.  But it also shows “away” people.  Bug?  Feature?

Go to menu/tools/accounts/general (for each account) and uncheck XMPP. This will disable chat protocol and the notifications will be gone.

Hello David,
the setting for chat notification has always been present in eM Client.
You can change it in Menu>Tools>Settings>General>Notifications.


Thank you so much.  Yes, I (re)discovered it yesterday.  I’m sure I had used it in version 6…ONCE…and them promptly forgot about it.  Anyway, I found just what I needed there.  Don’t know how I missed it when looking for it before!!! ;-/  Also turning off the notifications works better for me than disabling XMPP because I DO use the chat - just want to not have the notifications.  Thanks for both your suggestions.