Constant IMAP Errors (Gmail)

HI,

I install eM Client on my customers’ (home users) computers, as an excellent Outlook/Thunderbird alternative, with full Gmail (email, contacts, and calendars) syncing capability.

I have noticed that everyone sees the error window frequently, yet Gmail in eM Client appears to be working just fine. They ring me and complain, and some want to change email programs because of it. 

An actual error message:

blah@blah.com: Connecting to
blah@blah.com failed
[IMAP] An attempt to connect to blah@blah.com failed.
This could be caused by temporary server unavailability or
incorrect settings. Do you want to check the settings?
[[Open Account Settings]]   [[Ignore]]

I have seen your response to go into "Tools - Settings - General - General and uncheck ‘Show window when an error message occurs’. " in other places on this support forum, and will recommend this band-aid solution, but I want to know why eM Client keeps having errors, and if it can and will be fixed soon.

If this error really is just about not being able to contact the server briefly, it should be suppressed unless it keeps happening for more than, say, 10 minutes. One shouldn’t have to suppress ALL errors just to avoid this pesky notification.

I like your program and wish to see it succeed.

Thank you.

I totally agree with you, Redstone: this error should only be shown if eM Client was not able to connect to an e-mail server after trying it for a certain number of times.

Hi, I completely understand why this is bothering you, it’s currently one of our major concerns, hopefully will be able to improve the handling of these minor connectivity issues soon.

Thank you for understanding,
Paul.

Hi
This bug is still present. emCient never able to connect to any IMAP server

Will this ever be fixed?

Hi JJ,

that eM Client is ‘never able to connect to any IMAP server’ is actually a different bug, and something which is more serious.

I assume someone of eM Client will soon reply to this post from you.

Which version of eM Client are you using?

To which e-mail servers are you trying to connect?

What is the error message?

Hi, can you please answer some of the questions Hans asked below?
What version of eM Client are you currently using? What mail service are you using? Can you make a screenshot of any error messages you might be seeing in your client?

Thank you,
Paul.