connections to email accounts keep failing since installing windows 10

connections to my email accounts keep failing. Sometimes none, or only one or the other, other times both. Maybe I was better off using the Windows Mail program.

6.0.23181.0 is the em Client version number.

I have just posted a similar issue, but on Windows 7 with this version of emclient. The headers appear but not the body. I do find that leaving for an age does result in the body of the email appearing.

Hello, unfortunately I’m not quite sure what error is this referring to, can you please copy the content of the “Log” tab when the error occurs and submit the copy of the log to us here for more information about this error? Ware you using any security software on your computer that may have disabled the application ability to connect to the server?

Regards,

As you requested. Security is Microsoft defender. This is an intermittent problem. In this instance the connection for both accounts failed and resulted in my getting the error message.

8:42:03 AM golpher@outlook.com [AirSync] Synchronizing folder list
8:42:03 AM pwrowe72@gmail.com [IMAP] Synchronizing subfolders: For folder pwrowe72@gmail.com/
8:42:14 AM golpher@outlook.com [AirSync] MailExceptions.ConnectionException: The remote name could not be resolved: ‘m.hotmail.com’ —> System.Net.WebException: The remote name could not be resolved: ‘m.hotmail.com
8:42:14 AM at System.Net.HttpWebRequest.EndGetRequestStream(IAsyncResult asyncResult, TransportContext& context)
8:42:14 AM at System.Net.HttpWebRequest.EndGetRequestStream(IAsyncResult asyncResult)
8:42:14 AM at MailClient.Protocols.AirSync.Protocol.ActiveSyncCommandRequest.GetRequestStream(CancellationToken cancellationToken)
8:42:14 AM at MailClient.Protocols.AirSync.Protocol.ActiveSyncCommandRequest.GetXmlWriter(CancellationToken cancellationToken)
8:42:14 AM at MailClient.Protocols.AirSync.AirSyncFolderSynchronizer.GetFolderList(Folder homeFolder, CancellationToken cancellationToken)
8:42:14 AM at MailClient.Protocols.Common.FolderSynchronizer.<>c__DisplayClass5.b__0(WorkerStatus status, CancellationToken cancellationToken)
8:42:14 AM at MailClient.Protocols.AirSync.AirSyncGenericCommand.Execute(WorkerStatus status)
8:42:14 AM — End of inner exception stack trace —
8:42:14 AM at MailClient.Protocols.AirSync.AirSyncGenericCommand.Execute(WorkerStatus status)
8:42:14 AM at MailClient.Commands.Command.Process(WorkerStatus status)
8:42:15 AM pwrowe72@gmail.com [IMAP] Synchronizing subfolders: For folder pwrowe72@gmail.com/
8:42:23 AM pwrowe72@gmail.com [IMAP] Synchronizing subfolders: Done
8:42:23 AM pwrowe72@gmail.com [IMAP] Synchronizing subfolders: For folder pwrowe72@gmail.com/Inbox
8:42:23 AM pwrowe72@gmail.com [IMAP] Synchronizing subfolders: Done
8:42:23 AM pwrowe72@gmail.com [IMAP] Synchronizing subfolders: For folder pwrowe72@gmail.com/[Gmail]
8:42:24 AM pwrowe72@gmail.com [IMAP] Synchronizing subfolders: Done
8:42:24 AM pwrowe72@gmail.com [IMAP] Synchronizing messages: For folder pwrowe72@gmail.com/Inbox
8:42:24 AM pwrowe72@gmail.com [IMAP] Synchronizing messages: Done
8:42:37 AM pwrowe72@gmail.com [XMPP] MailExceptions.ConnectionException:
8:42:37 AM (Unable to read data from the transport connection: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.)

Hello Paul, based on this error it seems like the application is being blocked or the connection can times out before the request can be processed by your server. This can be caused by additional security software on your computer blocking the connection to the server, however if you’re only using the default Defender this should not be an issue.

Are you having any issues while synchronising your items with the server except the error? As this error can be thrown in case the connection is temporarily lost, even if the application can restore the connection on retry. Based on the first error eM Client can’t connect to the server on setup server address - this could also point to a temporary server unavailability.

Regards,

Only using defender.

A month ago Time Warner installed a new cable because the existing one would sometimes lose my internet connection causing my modem to reset. Since that was installed I no longer have connection issues.

The computer is only 6 month old and I do not seem to be having problems with any other applications. I was using Windows mail for a while after the conversion to Windows 10 and did not encounter connection problems during that time…

I have no synchronizing problems with the exception of the error message. I am not sure if I am losing any data from the synchronization but will keep a lookout to see if that is happening.

Is there anything else I can tell you?

I have been getting the same errors all the time (GData, IMAP).

It occurs when the system falls asleep and I did not explicitly close/exit emclient. So it seems like emclient does not know that when the system is asleep it should not be trying to go out to connect to email???

Very very very annoying since everytime I leave my computer running and go to meetings I come back to all these erros… Getting to a point where I want to uninstall…  

If the connection is not available, the application will throw a connection error, however if you restore your network connection, eM client should automatically reconnect on next sync period.

Regards,

I’m afraid the connection gets interrupted from time to time causing this error to occur, you can disable the window from automatically displaying in Tools > Settings > General by unchecking the option “Show window when an error occurs” if you find this annoying, however if your messages are being synchronised correctly I believe it’s nothing to worry about.

Regards,

Connections were available and running. I was very ready to accept that either my network or account servers being the problem but I had another local application and also another system running in parallel to double check and they were both getting my IMAP and GDATA fine without any hitches.

Sorry, but you’ll have to include more details about the error you’re experiencing for more information. As suggested above, make a screenshot of the error, copy the log content from the log tab and submit it to us here on forum for further information.

Regards,

I did as you suggested and turned off the option to show errors and of course they are no longer there. That does not obviate the fact that something is wrong enough to generate the messages in the first place. While you have it working, I’m afraid I have lost my confidence in the software performing as advertised and will probably go back to Windows Mail or another product…

Thank you for your assistance, I appreciate it.

Hello Paul, I’m sorry to see this, unfortunately the AirSync protocol works as a whole and there’s little to no information about an application issue, I’m afraid this error may be caused by a temporary unavailability of the server, we can’t unfortunately resolve that. I tried to reproduce the issue but my account seems to be synchronising without any errors.

I can only suggest making sure the application isn’t blocked by external software. You can also setup your Outlook.com account as IMAP and SMTP only account to avoid issues with the protocol, this will however disable your ability to synchronise calendar and contacts with this account - to setup as IMAP please follow these instructions, http://windows.microsoft.com/en-us/windows/outlook/send-receive-from-app.

Regards,

Hi, i though i’d add something here since it’s somewhat related.

Switched to Windows 10 recently and did a clean install. After installing eMclient at the add account menu i can’t add my work gmail account but i can add my personal gmail:

webmaster@delite-textile.ro (gmail personalised work account) i enter the email, password and at sign-in nothing happens. If i get the pass wrong i get the “wrong password screen” but on the right password it doesn’t log in, nor does it show any error message. Nothing happens.

However everything works fine with my personal gmail adress ******@gmail.com. Any thoughts?

Follow-up: I installed Adobe Air, Java 8 and Shockwave Player, and now it works. Managed to add my account. Just leaving this here in case someone has the same problem.

Glad it works, I’m not quite sure how would these installations be related to any of the application features, but I’m glad it works, make sure to let us know if the issue reoccurs, we’ll be happy to help.

Regards,

The system was not even asleep… I had good internet connection and using other email tools I was able to get my emails through these 2 accounts from Google.

Like I have noted, I have had others that look exactly like Paul Rowe’s where emClient complains about server availability and/or incorrect settings.

I installed eMclient under Windows 10 last friday (18th sept) and it worked ok without any errors but today (21st sept) i have the exact same error as Ed K above.

Hello, you should be able to resolve this issue by repairing the Directory. To repair the folder, right click the folder in the left pane and select Properties > Repair ale click on the “Repair” button. This will fully resynchronise the folder with the server, hopefully getting you rid of the error.

Our developers have found out, this has been a temporary issue on the remote server, resynchronising should help.

Regards,