Connection to gmail account failed error, calendar, contacts sync but emails don't

I have set up a gmail account to sync on my work pc. the calendar and contacts work and sync but the email do not. I get the error connection xxx@gmail.com failed.

I have checked all my setting in gmail and IMAP is enabled. I have tried to delete the account and add again, no luck. I have installed on my laptop at home and it works fine for the same gmail account.

I have also uninstalled EM Client and reinstalled with no luck.

Any ideas?

Please verify that your server settings are as follows (assuming IMAP):

Incoming:
imap.gmail.com
Port 993
Security Policy:  Use SSL/TLS on special port (legacy)

Outgoing:
smtp.gmail.com
Port 587
Security Policy:  Force usage of SSL/TLS

The security policies are especially important.

Did you get the 0Auth2 login screen when you setup the account (browser screen)?

You might try disabling you firewall and AV software and see if it works.

Hi thanks for the reply.

incoming and outgoing setting all correct.

Yes I did get to the 0Auth2 login screen and clicked Allow.

I am on a work PC so don’t think I can disable my FW or AV.

I am guessing that the issues lye in the FW or AV. So probably can’t use the software.

Do you have any other ideas as I really like using it at home.

Thanks again

Even though you are on a work PC, you should be able to have someone configure both the firewall and AV software to allow an exception for eM Client.

Hi, I have looked at “allow an App through firewall” list and em client isn’t in the list.

Usually you can add it manually

Hi thank you for your replies. I have added it manually but still no luck.

If your anti-virus is a separate application to your firewall, then you will need to temporarily disable it as well to be certain. Best is to disable both to test. If you don’t have access to that yourself, you will need to get someone from your tech support to assist you.

If you still can’t connect, I suggest you open a support ticket with eM Client. They will be able to assist you further…