Connection issue with Exchange Server 2010

Hello,

I am using eM Client 6.0 and my Exchange Server version is 2010. When I do sync I am getting the following error:

8:50:22 AM … [Exchange Web Services] MailExceptions.ConnectionException: Couldn’t get server version.
8:50:22 AM at MailClient.Protocols.Exchange.ExchangeAccount.get_ExchangeService()
8:50:22 AM at MailClient.Protocols.Exchange.ExchangeGenericCommand.Execute(WorkerStatus status)
8:50:22 AM at MailClient.Commands.Command.Process(WorkerStatus status)

Thanks in advance!

Raja

Hi, we have implemented some exchange synchronization tweaks in this version http://www.emclient.com/dist/v6.0.197… please update to it and let me know if it works.

Jan

Thanks for the reply.

I uninstalled my previous version of eM Client and installed new one from the URL
http://www.emclient.com/dist/v6.0.197… but still having the same issue. See the screenshot.

Thanks

Hello,

I will need your Exchange Web Services logs, go to tools - settings - advanced, check Exchange Web Services under your account, apply and restart eM Client.

Simulate steps that leads to your issue and after that send logs… to [email protected] together with this topic’s URL in subject.

then you can turn logging off.

regards
Jan

I sent log to your email [email protected]

hi, could you try newest version? It was released yesterday http://www.emclient.com/dist/v6.0.198… it might help you as we have implemented some fixed to Exchange synchronization issues,

Jan

Hello,

Thanks for the update.

My eM Client license was expired. So I tried to get free license key from URL http://www.emclient.com/free-license but nothing happens after button click.

this is meant for new license only, it will not work if you have used your email once before (one free license per one email), try to use this link http://www.emclient.com/lost-activati…