Connecting to email failed.

Like a number of users, I get the

“Connecting to [email] failed    [IMAP] An attempt to connect to [email] failed.  This could be caused by temporary server unavailibility or incorrect settings.  Do you want to check the settings” message. 

The query is that I have four email accounts - two are @talktalk.net / one gmail and one @live.co.uk.  The gmail and live accounts work fine but every time one of the @talktalk.net accounts generates the error message even thopugh the two accounts have the same settings. 

I am at the point that I have no confidence that any emails ar ebeing sent or received - whereas when I use Mozilla Thunderbird there is no issue.  Can anyone enlighten me as to settings etc etc or anything else between two otherwise identical emails that is causing this issue?

Hi Ivan,

Most likely there is no real issue in your case.

You can prevent these error messages from showing up by going to Tools > Settings > General > General and un-checking “show window when an error occurs”.

Screen shot:

Hi Ivan, can you make sure your emails are being sent and received when you ignore/dismiss this error?
These errors can be caused by minor connectivity issues, and as Hans suggested can be hidden if they are too annoying.

What version of eM Client are you currently using?

Thank you,
Paul.

Hi Paul

Thanks for you comment - I believe there have been occasions when emails have not been sent / received by checking my email accounts on my work Blackberry

Last night (after I had submitted my question) the error log was reporting the same fault but for the email account that previously seemed to have been working fine

As for which version of emClient it is 6.0.20498.0

I have attached a scan image of the Operations Log and and Error Log to illustrate

Regards and thanks

Ivan

In a further development I am now unable to send from eitehr talktalk accounts - but only get the following error message

The following message to <ivan.martin@oup.com> was undeliverable.
The reason for the problem:
5.1.0 - Unknown address error 550-‘Rule imposed as 62.24.128.245 is blacklisted on SpamCop (see www.spamcop.net)’

Hi Ivan,

For making screen shots, I can advise to use SnagIt. Should save a lot of time compared to printing and scanning.

http://www.techsmith.com/snagit.html

Hi Ivan, as your previous post suggests, it seems like your email address or domain was blacklisted by a spam filter, I believe this is going to be a server issue, can you contact your mail service provider support in order to resolve this issue?

Thank you,
Paul.

HI Paul

It seems that Talktalk and emClient are not compatible.  Despite working fine last weekend, I have gradually been getting error messgeing that one and then both @talktalk.net accounts could not login.  I have again been “blacklisted” by spamcop for the seocnd time in a week.  Do you have the correct settings for talktalk mail - if not, despite liking emCient I will have to uninstall as I cant be bothered being balckliested every Friday

Hi Ivan, I’m not sure if this is an eM Client issue though, as eM Client is working with all other mail services and is not being blocked by any spam filters, maybe there something else behind the issue.

I’m sorry you feel this way about the application, but surely let us know if we can be any help in future releases.

Thank you for understanding,
Paul.

Hello,

I came across some issues with TalkTalk.net account as well - can you please advise?
I can send\receive messages, but they are showing in my inbox as duplicates. If I use De-duplicator tool, the duplicates will reappear every time after program restart.

Many thanks in advance.

Dariusz