Column Configuration - columns do not appear?

Version 7.0.26134.0
I do not have a row of column headers along the top of the list of emails in my Inbox.
All I have is “Sorted by Received” on left and “Newest” on right.
If I rt-click I get the Column Configuration, etc.
“Show in Groups” is NOT selected.

Whatever I select in “Column Configuration”, nothing changes.
“Apply Column Configurations to other folder(s)” does not help.

How to I get the columns I select to appear?
I am expecting Column Headers for the Inbox List in the same way that Thunderbird offers such configurable headers. Does your software support such?

From my experience the Column Configuration just gives you the choice of available columns.
With left click on eg. Sorted by Received you can chose from the items in the Column Configuration. Just one item at the time. No multiple entries like in Thunderbird

This is just BS … real business users need columns and the ability to sort by different columns

seems like your problem is with the Compact view that is designed for smaller monitors.
You can change the conditions for the Compact view or disable it completely.

Menu>Tools>Mail>Read, scroll down to Message list options and uncheck or change the ‘Use compact layout in widths smaller than xxx pixels’


Thank you for coming back to me (us) on this. I gave up with eMClient 4 months ago because of this.
Just upgraded to 7.0.27777.0

I see the option you advise.
In Message List, at bottom of:
Menu > Tools > Settings |dialog opens| Mail > Read

The two Radio Button options “Always use …” are indented as if dependent on the Check Box, “Use Compact Layout …”
This is NOT the case. I see that as confusing. Raise as bug if you agree.

My Options:
Deselected Check Box
Deselected Radio Button - Always use compact layout
Selected Radio Button - Always use single-line layout

And this gives me the Column Headings

I would never have found without your help
I will now decide whether to buy upgrade
John Radley

For people that use emclient in spanish, first they must do the change in english in the option Menu > Tools > Settings |dialog opens| Mail > Read, then click in the option Always use single-line layout , so then change languaje to Spanish …to developers, that option is not avaible in spanish

Yes, I can confirm that option is missing, though there is a hyphen there in it’s place!!