changing language back to english

Language has changed in client email and I don’t know how to get it changed back to English because I can’t read or understand none of it!

Assuming that you are running Version 7, do the following:

  1. Go to “Menue” or whatever it is called in the language you’re stuck with on the top left corner of the screen next to the icon.
  2. In the dropdonwn menue that opens select the second last (5th) entry.
  3. In the next dropdown menue, again select the second last (8th) entry
  4. A new window opens where you can selct parameters on the left and your choices on the right. The first parameter is highlighted.
    4a. Go to the parameter below the highlighted one (that is “laguage”)
    4b. On the right you now see a list of languages; select the first language: it is English
  5. Click the ok botton (should be the same in all languages), or just “Enter” (CR) on the keyboard.
    Now you should have your English UI back.