changing font type and size

hi !

the possibility to change font type and size in mails is techical linked to the internet-settings of the old internet explorer - sometimes you have to change these settings to activate changing of font tpye and size in em-client when it does not work in em-client /what happens from time to time)

i think, this technical dependence should be eliminated soon, because with win10 we should forget the IE …

Kurt

 

Hello Kurt,

eM Client 7 is not dependent on IE at all. You can change the default font and size settings in Menu -> Tools -> Settings -> Mail - Read and Compose. If you have a specific problem, could you please describe it in more detail?

Thank you,
Maurice

hello Maurice,

i’m not speaking about setting standard fonts and size - my problem is changing font and size ‘on the fly’ when composing a mail

there are - for me undefined - situations when this is not possible within em-client 7 — for example:

to change fontsize using the menu bars icon ( A ) and clicking to fontsize pulldown menue ends up in disappearing of that pulldown and no further reaction – same when chosing anonther font - pulldown disappears before i can chose a new font

temporary solution:  (found somewhere else in that forum) 

(starting IE11 ) --> internetoptions - changing language and/or font settings --> restart pc and
everything is ok -->  pulldowns and changing settings within em-client 7 are working as designed

my environment:

windows 10 latest version/all updates
em-client 7 ver. 7.0.27943.0

  

 

Hello Kurt,

Thank you for the reply. We are sorry for the inconvenience, but we unfortunately haven’t managed to reproduce your problem and it is hard for us to imagine how could the IE setting have any influence on this. Could we please ask you to record a video of what exactly is happening with the font menu in the New message? You can send it to [email protected] with a link to this thread.

Thank you,
Maurice

as soon as the Problem will occur again, i’ll make a Video and will send it to you

but i think its simple to explain:

  • typing an mail
  • want to change font and/or size for a specific part of the text
  • clickling A ->  menue with fonttype, fontsize and colours etc. pops up
  • clicking on the - for example - pulldown Icon to change fontsize - menue disappears
      bevor a new fontsize could be chosen

thats it

my solution in the Moment:

  • going to Internetoptions in the systemssettings of my Windows 10
  • changing language and or fonttype to any other
  • save
  • restart pc – and the Problem is gone for a while

i do not use the Internet Explorer 11 directly

kurt

Hello Kurt,

Thank you, our developers will have a look. In the meantime, when the dropdown menu closes, you could try pressing the down arrow, it should open the dropdown again. You can also access the font and size menu by right-clicking the selected text ->Format -> Font Dialog/Font Color

Regards,
Maurice

Hello Kurt,

Thank you, our developers will have a look. In the meantime, when the dropdown menu closes, you could try pressing the down arrow, it should open the dropdown again.

_ – no – sorry it does not… _

You can also access the font and size menu by right-clicking the selected text ->Format -> Font Dialog/Font Color

_ – yes -  increasing fontsize works _
– but -  reducing fontsize also results in increased (!) or unchanged font size…
– using format --> fontmenue    is working fine (but not very comfortable)

Regards,
Kurt

I have not found a string addressing a similar issue so I thought this may be a good place to start.

Using eM Client on windows 10:

When in mail with preview setting on which shows the email on the right side of page and a list view of all emails on the left, some of the emails come in with an extremely small font size while others seem normal or fine. Is there a way to standardize the size in the client so they all come in at normal size?
I have adjusted the font settings in “Mail” settings but nothing seems to affect the smaller print while in Preview mode which is where I read most email to keep from opening each one up at a time.
Any help would be appreciated!

OMG! I just found a solution which stems from days of using Outlook… If anyone else has this issue when using their mail in preview mode the solution is quite simple:

While the client is running and “mail” is the tab you are working in
Select an email from list (make sure it is one you know traditionally presents in small font)
Right click on the body of the email (displayed on the right side of page) 
Select “Zoom” and increase font size to desired level.

Hope this helps at least with one option for a fix for someone!

problem is gone – since newer  versions of em-client  came out