Change of font changes Language settings !

In the system settings I changed the default font to CALIBRI, 8 pt. After the change the language-setting in eM-Client changed from German to - ?? Russian or Polish i guess. Now all the menues are in different language - how to change back to GERMAN (or english would help as well)?

Open eM Client, click on the second item from right in the main menu and then click second item from the bottom of the list. New window will appear - click eighth option from bottom in the list on the left side and choose the correct language. Hope it helps you.