Can't sent emails with exchange settings

HI,

it seems not possible to sent emails from an account that’s setup to an exchange account. The calender, contacts and mails are found and shown in de application, however, sending/replying results in de the following error:

On my other computer the settings work fine (with another email client (Mozilla))

It’s not the fire wall, I have tried that. I noticed a difference however. In other clients I had to specify the domain…

I’m working on Windows 8.1, with your latest download.

please advise…

and I forgot to mention that the diagnose button is greyed out and does not work

Hi Geert, if you’re using domain in front of your username, please try to setup the account manually.
Go to Tools > Accounts > New account, and instead of using the automatic setup, switch to the mail tab below and use the setup for Exchange.
Proceed with the steps and when specifying the user name, please add it in ‘domain\username’ format.

Hope this helps,
Paul.

Hi Paul, I tried it yet no effect. Also the diagnose button does not work. Please advise? Tnx Geert

So you’re now using the account with the domain setup? Can you please go to Tools > Accounts > Your Exchange account > General and create a screenshot of your account setup?
Diagnose button is unfortunately not available to Exchange accounts, so that’s an intended behavior.

Thank you,
Paul.

HI Paul,

thank you, here are the sreenprints and another error I got.

all the maps are synchronising, but sendinge-mails does not work.Also as I added the domain name, the calender synchronising does not work I doubt it to be a ‘rights-issue’ as I can do it from other clients (windows app and Mozilla). (I suppose, it does not matter that I installed the client in the Dutch Language?). please advise

I hope we get it to work, the client look very promising to me…!

thank you very much…

Geert

Can you please go to Tools > Settings > Advanced and turn on Exchange Web Services logging for the problematic account?

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    When the error occurs, please go back to the advanced settings window and click on “Send logs” and send the logs to mcgregor@emclient.com with a reference link to this forum topic.

Thank you,
Paul.