Can't send e-mails

I have tried everything changing the ports 587 and 465 in SMPT non of them are working and changing to SSL/TLS (legacy) but nothing is solving my problem. I have 5 e-mail accounts 2 gmail, 1 hotmail, 1 yahoo and 1 regular e-mail account. I was reading several topics and all the other solutions aren’t helping my problem. I can’t send e-mail from non of my accounts, I can ONLY receive!!! I need help ASAP! Thank you!

I too am having these problems.  Though some mail did get sent however the person it was sent to has not received in (24hours thus far).  Seems its going down a black hole.

I have actually done diagnosis which returned “OK”.

Hi Pal, Hi Christine,
what version of eM Client are you currently using on your computers, can you please check for the exact version number in Help > About?
Are you seeing any errors?

If so, please switch to the “Log” tab when the error occurs, copy the content of the log and post it here on the forum.

Are you using any firewall/proxy software on your computer?

Christine, what mail service (what account type) are you using with eM Client?

Thank you,

Hello Paul,

I am using the version 6.0.21040.0. What do you mean if I am seeing any errors? Besides I can’t send e-mail the application working fine.

I have avasat antivirus which I have already deactivated. I don’t think so I am using any proxy software. I will send you a screen shoot of my programs, but as I can see I don’t have proxy software installed.

I have a lot of e-mails and lot of work in outbox. Can we solve this issue so all the e-mails-s will be sent?

I had the same problem. Figured out that you can go to tools, then account. This opens the settings page. Click the SMTP tab. On the security tab set security to: Use SSL/TLS on special port. My computer was automatically set to port 465. I saved this configuration and send/receive both seem to be working fine. For some reason I had to set this configuration a couple time before eM client saved this configuration. This is now my default setting and everything is working fine. I’m using version 6.0.21040.0 with  Windows 8.1.
Hope this helps.

Hello Richard,

I have the same settings as you wrote above but still isn’t working, I am using Win7 Home Edition. On my hotmail account I can’t even set the SMTP and non of my e-mail accounts can send e-mails. It is really annoying and I have more than 20+ waiting to be sent in the outbox and they are very important to be sent in 12 hrs…

HI Pal, set eM Client on the list of exceptions in your Avast settings (e.g. MailClient.exe) and check if the issue persists.

Thank you,

Hi Paul
I found that when I had issues with eM Client & AV that it was not the .exe itself but other processes. I had to 'whitelist the entire folder.

Hi David, thank you for the suggestion, hope this helps to resolve the issue for Pal.


Hello guys,

I tried everything I did what you told me but not working. Now I even removed totally uninstalled AV and still not working. Any other ideas?

Try changing from ‘SSL/TLS (legacy)’ to ‘plain/none’ and test send.

Nope, still I can’t send it…

As you have a Pro license there why not use support to help, perhaps a ‘remote’

AVAST i have already removed, but I had a free version without registration. Even eM i have a free version.

eM Client free version is limited to 2 accounts, you say you have 5; and you need registration.

Hi Paul,
Version is:  6.0.21040.0
There are no errors for me - just by contact to the “recipient” have discovered that the mails are not getting through.
I received, in the interim, a message from the mailer-daemon on my mail server indicating that there was a problem with the MTA’s poor reputataion.  I have logged a call to the server admins for a resolve.

I use only 587 for smtp port as all mails go through this port.

To expand:  The email I was sending from is an “alias” which sent fine when I was testing (and as above all mails go through same servers).

The mail is in the “sent” folder - so the client believes it has gone, the server has received a request with an error, as per above.


If you’re using a free license with the product, you won’t be able to synchronize all your accounts as others have suggested, with the free version you can only use a maximum number of two accounts. While using such setup the rest of the accounts will remain offline.

You should be also prompted about this behavior on each application startup.


I know I can use only two accounts but not even two accounts are working. First I want that the two accounts are working before I buy a product and so far all the suggestions weren’t working at all.

I am just a user of eM Client, thats all!
However I do not understand what license you are operating under.
Whatever the type of account you need to register. You say that you have not registered!
I you are using the ‘Free version’ I thought that you can only have 2 accounts not 5 !
What type of license do you have?
This is none of my business.
I’m out of here

I am just a user of eM Client, but I do not understand what license you are using. You need to register to obtain a serial number but you say you have not registered. None of this makes sense to me.

I’m out of here