Can't seem to get rid of the "Password required, Server says 'Unauthorized'" message screen


I recently downloaded eM Client and I put all my account information in. However, this message of “Password required, Server says ‘Unauthorized’” keeps popping up, and even after entering the correct username and password, it still won’t go away. It’s strange, because I am still receiving emails normally and I can view them with the client. Can I please have some assistance?


Here is a screencap of the message, if it helps:

Hello Kevin, seems like you’re missing the username while authenticating, make sure to use the correct credentials in the authentication window or make sure to insert your username in Tools > Accounts > Your yahoo account > Authentication. I believe that with yahoo servers you should use your username without the domain ( part and your regular web-access password.

Also please make sure no security applications are blocking the connection to the remote server and check if the issue persists.


I managed to get the error message to disappear by going into Accounts > Calendar and unchecking the “Enable Service” box, as well as unchecking the “Enable Service” box in the CardDav tab.

Glad it works, seems like the authentication for this service isn’t correct, note that by disabling the service, you won’t be able to use your Contacts synchronisation service with your server. You can however still use local contacts.


I also did this after repeatedly getting this message.
But now, I cannot get mail !  This client is very good - apart from this issue which I’ve spent 4 hrs on now!!  What to do next?    

Try to disable the calendar service, Yahoo servers occasionally have these kind of issues since they keep making authentication changes, we’re unfortunately unable to workaround this issue.

Try to update the authentication as I suggested (remove the part), for your calendar service authentication in case you’d like to keep synchronising your calendar.