Can't reassign mails from a validated source that eM marks as SPAM

Even if tried to use “move to Inbox and mark as white list” (option that doesn’t work anyway :’( ), deleting the SPAM rule on the rule’s section or create a option to move some specific mails from a valid sender, everytime this mails arrives to the inbox, eM marks as spam … what can I do?

The reason is that it is not eM Client moving the message to the Junk folder, but rather your server.

See if there are any options using the webmail interface for your provider, to whitelist, or select a message in the spam folder and mark as not spam.

1 Like