cant import csv contacts

when i import contacts as a csv file they dont show in contacts at all. i have tried a few times. also there is a choice of encoding language not shown on the instructions. so i dont know if i’m doing something wrong. help pleas

did you ever figure this out? i am having same issue …

Hi , yes with no help from EM. you have to create a local folder first, called contacts and select folder contains contacts from the drop down list. then import. thats what did it for me so I hope this helps.

Thanks much. I’ll give it a try.

i cant add any folders grayed out and not enable to add folder which suggestions say to do. it is not intuitive and not handy