Cannot set Out of Office for Gmail account

I have just updated from V6 to V7.1 (7.1.30794.0), and I use a Gmail account. As I understand it, I should be able to enable Gmail’s Out-of-Office from within eM by doing Menu/Tools/Automatic Replies. However, under Menu/Tools I have no ‘Automatic Replies’ menu item.

What am I missing?

This will only work if you have configured your account as IMAP, which will include the Google Settings service. This is not available if you have set your account up as POP3.

Thanks but I am using IMAP.

Check in your account settings and ensure you have Google Settings selected.

Interesting - I don’t have Google Settings on mine

I’ve just checked a second PC I have which had eM V7 installed from scratch and that has Google Settings and I’m getting the Automatic Replies menu item, so it looks like my lack of that is the cause on my main PC.

I’m guessing this may be a bug in the upgrade process from V6 to V7.1? In any case, I’m assuming the fix would be to remove the account and add it back again, unless there’s an easier way?