Cannot send mail with ATT's new server configuration

Cannot send mail with ATT’s new server configuration. I’ve tried everything. They now use inbound.att.net with port 995 and outbound.att.net. with port 465. I got the inbound working, I just can’t figure out the outgoing. Att support doesn’t have anything on eM Client. Only the big names. Has anyone else had this problem?

Thanks

Hi, could you try for SMTP

587 or 25 Force usage of SSL/TLS
465 Use SSL/TLS on special port (legacy) ?

Jan

I got the SMTP to work with your settings but my pop doesn’t work. I have it on force usage of SSL/TLS, inbound.att.net, 995.
Thanks!

I did finally get mine going as per the following;

SMPT - smtp.att.yahoo.com, port 465, Use SSL/TLS on special port (legacy)

POP3 - inbound.att.net, port 995, Use SSL/TLS on special port (legacy)

Yay, it is working, thank you SO MUCH!

I am marking this issue as solved.

Jan

Sorry I still having problems. is there a way to remove the last update?

Hi, are you using automatic or Manual setup? Since Att.net doesn’t allow IMAP, I think it’s better if you setup the account manually by switching from the automatic setup tab to Mail tab and select Other as a Mail service.
Proceed with the steps and use these settings:

POP
HOST: inbound.att.net
PORT: 995

Security policy: Use SSL/TLS on special port (Legacy)

SMTP
HOST: outbound.att.net
PORT: 465

Security policy: Use SSL/TLS on special port (Legacy)

Hope it helps,
Paul.