Cannot send email with gmail account

I am using em client 5.0 (newest version) with my gmail account. I can receive emails but I get an error everytime I try to send emails.
my settings are:
IMAP: imap.gmail.com - port: 993 - security: use SSL/TLS on special port
SMTP: smtp.gmail.com - port: 587 - security: use SSL/TLS on special port. (I have also tried setting: Force use of SLT/TLS but had no luck with that either)
The Em client looks like a program for my, so please help my setting it up.
Regards Carsten

Hi,

are there any error messages shown? If not go to tools - operations, then try to send email and if it will fail again then tell me what is in that window.

Jan

Hi Jan
I did as you wrote and receiving is working without problems but sending does not work.
I ́ve enclosed a screenshoot of the error.
Carsten

Here is a screenshoot of the settings under SMTP

I have it set up like this:

port: 587
security policy: Force usage of SSL/TLS

can you try these settings?

Jan

Hi again

No luck - it makes no difference.
When I try the diagnostic tool I can use the “Fix it” button. It says it was fixed, but it still doesn ́t work.

Thank you for all your help.

Carsten .

In this case I will need your SMTP logs, go to Tools - Settings - Advanced, check SMTP under your account, apply and restart eM Client.

Then try to send an email and if it will fail again go to advanced window and sedn logs… to [email protected] with this topic’s url in subject.

then you can turn logging off.

Jan

Had the same problem with mine.  turns out it was a McAfee issue.