Cannot see sent mail from gmail

Hi there. I just installed eM Client v 6.0.21040.0 and setup with my gmail account. I cannot see any sent mail except for those I’ve sent since installing eM. Sent mail is all there when I go to gmail via chrome. I can also see them from my Thunderbird client, but I’d rather use eM. “Show in IMAP” for the Sent Mail folder is set in the gmail settings.  (I also cannot see “All Mail” from eM, but I’m less concerned about that one.) 
Suggestions?
Thanks in advance for your help.

Hi Ceci, can you please make a screenshot of your subfolder tree from eM Client and your Gmail account?
You should be able to setup your “Sent” items folder in your account setup under Tools > Accounts > Your account > IMAP.

Also try to install this release and check if the issue persists, http://www.emclient.com/dist/v6.0.21372/setup.msi

Thank you,
Paul

Hi Paul.

Here are the eM and Gmail screenshots:

Regarding setting up “Sent” items folder, am I looking to enter the GMail folder name? (I think that would be “[GMAIL]/Sent Mail”). 

I’m afraid I get the same results with v6.0.21372.

The 2 emails I have sent since setting up eM client are what show up under “Sent” in eM Client and under “[Imap]/Sent” in Gmail.   The several-hundred items I can’t seem to see in eM Client are under  “Sent Mail” in GMail. (The 2 sent emails in [Imap]/Sent are also there.)

Thanks again.

Hi again, 
you should be able to setup the default sent folder in the default folders in Tools > Accounts > Your accounts > IMAP > Special folders. However the default setup should setup the “[GMail]\Sent Mail” for sent items.

Hope this helps,
Paul

Hi Paul,
I’ve tried the default setting and I’ve tried explicitly setting the folder to “[GMAIL]\Sent Mail”. Neither seems to get me the sent mail headers that I see in Gmail and Thunderbird. We are really hoping to solve this and expect to go with the pro version if we can get this to work. This wouldn’t be a limitation of the free eM client, would it? Long shot… but just checking. Is there some sort of logging I can turn on that might lend us a clue? 
Thanks again for your prompt replies.

Hi Ceci, please setup the account to it’s default settings, so ‘[Gmail]\Sent Mail’ is setup as the default folder for Sent mail.
After you do so, please navigate to Tools > Settings > Advanced and turn on IMAP logging for the problematic account,

  1. Save the settings
  2. Restart the application
  3. Repair your Sent Mail folder
    After you do so, go back to the advanced settings window and click on “Send logs” and submit the logs to my email mcgregor@emclient.com with a reference link to this forum topic.

If you’ve never repaired a folder, please right click the Sent Mail folder and select Properties > Repair and click on the “Repair” button.

Thank you,
Paul

Thanks for all your help, Paul. I just realized that eM Client doesn’t search email text on the server. I’m afraid that’s a deal-breaker for me as I have years worth of email that I really don’t want to download to my pc. You guys have a really nice product. Hope you add the search on server feature sometime.

Sorry to hear that, if you ever come back to eM Client, make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.

Thank you,
Paul