Cannot open eMClient

I have a big error. I cannot open eMClient.
It continues to verivy data base and do not open.
What to do ?
The log error starts like this:
“eM Client (5.0.16979.0)
Windows: Microsoft Windows NT 5.1.2600 Service Pack 3, Framework: 2.0.50727.3643
The following error has occurred:
System.Text.DecoderFallbackException: Impossible de traduire les octets [FF] à l’index 95 à partir de la page de code spécifiée en Unicode.
à System.Text.DecoderExceptionFallbackBuffer.Throw(Byte[] bytesUnknown,
Int32 index)
à System.Text.DecoderExceptionFallbackBuffer.Fallback(Byte[] bytesUnknown, Int32 index)
à System.Text.DecoderFallbackBuffer.InternalFallback(Byte[] bytes, Byte* pBytes, Char*& chars)
à System.Text.UTF8Encoding.FallbackInvalidByteSequence(Byte*& pSrc, Int32 ch, DecoderFallbackBuffer fallback, Char*& pTarget)”
I closed Windows XP, restarted and the problem continue.

Move your database to another location. If it works, that means the database has corrupted.

I moved it, I replaced it by a backup made by the program Syncback…
Nothing !
When I try to run eMClient it veryfies if database is corrupted, but it is not corrupted.
I don’t understand what happened, yesterday I did not opened eMclient in the morning, as usual, when opening the computer.
I had updates from windows (XP) and I uninstalled windows media player. Maybe something to do with Framework ?!
I hope somebody will help me, I notice how important is eMClient.

Don’t use a backup database, rather let eM create a new one.

The error message doesn’t seem like a .NET error though.

With an empty database eMClient is now open :slight_smile:
But with no accounts, no messages, no licence. A virgin eM!
I’ll try to insert the database of my laptop…

EDIT
With the database from laptop, the error came again!! Cannot open :frowning:
I don’t understand, on the laptop it works well (with last version, not the Beta).

I have a new database, I made all the settings for eMClient and all the accounts.
The version is 5.0.16979.0, I suppose it is not the BETA.
I would have prefered to have the help from somebody of eMClient (I know, it is week-end time).
Thanks TNCS

Does the problem persist? Do you need my assistance? If so, contact me at wilson@emclient.com

Thanks George. I have a new eMClient v. 5.0.16979.0 with a new database. I had opened a ticket and this morning Juraj asked me to send my corrupted database, but I deleted it yesterday.
Please, just tell me two things:

  1. Can I import old messages from Thunderbird and Microsoft Outlook to add them to eMClient without deleting the messages I have in eMClient?
  2. Is my version the BETA one ? If not, is it necessary to uninstall the program before installing the beta version?

The error came again :frowning: I send you the main.dat file.

I sent you the data base.

Thanks George.
For people who would like to know what happended…it was due to synchronisation through the program Syncback (not very good), which is no more necessary for the last eMClient version.