Cannot find imported contacts

ik imported a csv file and had no errors. When I compose a new mail and enter a letter in the destination user field I see contacts popping up. However, when I click on Contacts I don’t see any contacts there.
What am I doing wrong?

The good news, and it is all good, is that the contacts did import because you see them as options when composing an email.

It is just a case of where you imported them to. During the import process there was an option to select the destination of the contacts.

If you did not change that, the default is in Local Folders. The problem is that Local Folders are not enabled, so you don’t see them.

Go to Menu > Tools > Settings > General, and choose Show Local Folders.

You should now be able to find your contacts.

Hi,  thank you for the answer. In fact I typed in the question on behalf of Andre. This is exactly what I wished for. I misunderstood the notion of “folder” thinking it was equivalent to the “Contacts” option in the main program!
Thanks again.