Cannot Authenticate for initial setup for version 6.0.22344.0

I receive message:  

Hello Kit, to authenticate with your Google account via OAuth - currently a required authentication option setup by Google on their servers, please make sure you have Javascript (scripting) enabled in Internet Explorer (even if you’re using another browser) to resolve this issue.

Thank you, 

thank you for your reply. I still get the same message after Javascript is enabled. Now what ?

Have you restarted your computer, since you’ve made the change? If the application prompts that javascript is disabled, eM Client simply can’t load the page because javascript is being blocked, unfortunately this can only be caused by an external application or by having the option set to disable.


yes, have restarted computer, I have turned off anti-virus & firewall. Problem began when eM Client update was installed. So, I uninstalled & tried to reinstall. Problem persists.

Hello again, if you’re being prompted for this, the javascript is not enabled, eM Client is using Internet Explorer for online communication and some other vital features, please try to follow these instructions on how to enable JS in your browser, , there’s unfortunately no other option then to enable it.


Paul, I have followed all the instructions for enabling javascript in Internet Explorer. indicates that Javascript is enabled. Yet, I still get the message that javascript has not been enabled when I try to authenticate eM Client. 
I guess I won’t be able to use eM Client any more. Too bad because I really liked it.
Perhaps, when eM Client has an updated version I can try it again. 
Thank you for your help.

I had this same issue, FWIW. Deal breaker.

Same unfortunately. Really like it, but no longer working …

Hi Joseph,
gmail quite recently stopped the oAuth support for Internet Explorer, which eM Client uses as a default browser.
We have a workaround almost ready for release, so next update will hopefully fix this issue.
Thank you for your patience.