can send but not receive emails on one of 2 accounts

I have 2 accounts.  I am able to get both accounts added to eM Client software - I am able to receive and send email on one account, but only able to send emails on the other account.  All settings for both accounts are exactly the same except the email addresses.  I keep getting the message:

[IMAP] an attempt to connect to [emailaddress] failed.  This could be caused by temporary server unavailability or incorrect settings. Do you want to check the settings. 

When I click the “Open account settings” button - the settings are set exactly as the other account that works for sending and receiving.  

I log in to for the account that can only send on eM client, and there is nothing wrong with the server - all of the test emails I have been sending are showing up just fine on website

I have turned off my email virus checker (Avast) in an attempt to get it to work, but that did not change anything.

If the account is setup as POP3 in eM Client, and POP is not enabled in, that could be a reason.

You can check that the security policy in the account settings are the same.

You could remove then re-add the offending account in eM Client.

What happens if you change the order of the accounts, and move the one that is not functioning to the top of the list using the arrow keys?

Hi Gary, thanks for the reply. I have enabled Pop in the options, but the account is set up as I map in eM client. . When I move the malfunctioning account to the top it does not make a difference. Is the security policy setting located in outlook. Com or em client? I will check that In the morning.

If it is setup as IMAP, then POP settings don’t apply. It was just a thought, and I should have seen that from your original post. Sorry.

The security policy is in your eM Client account settings.

You can also click on the Diagnostics tab, and the Diagnose, to see if it detects any problem.

Hi Gary, I have tried all available options in the security policy drop down, but have set them back to force usage of ssl/tls which was the default when i first set up the accounts. Both of the accounts are set exactly the same. Very weird!

I usually have setup on a test machine as Exchange, but this is what works for me on IMAP. :

Oh, I misspoke, mine is set on legacy for both, that was the default. Your screen shot is how mine are set up. I have tried setting one up as IMAP and one up as Pop, using various ports, changing the servers to what it was when it was still “live mail” instead of “outlook”. Delete all, re-add the one that doesn’t work, no change.

Login to

Click your user icon at top right, and select View Account.

Click Security on the menu bar. If you have two-step verification enabled, remove it.

Click Privacy on the menu bar. Scroll down to Apps and Services. Click on Apps and services that can access your data. There you will see eM Client listed. Click on Edit and Remove permissions.

Setup your account again and see if there is any change.