Calendar view does not show appropriate time range on the screen

When viewing the “Week view” option in the calendar. It only shows a time range from 8am to 4:30pm, and all my appointments after 4:30 are out of sight from the window. You need increase the range of times displayed in the calendar view so that I can see all the times from 8am to 8pm. Otherwise I miss appointments that I cannot see. It would be great to have a zoom out function or permanently zoom out further than current. 

Hi Sascha,

You can change this in Tools - Settings - Calendar. Set the “Work day start” and “Work day end” options to what you want, this changes the amount of time that’s shown in the Calendar view.

Thanks all better now.

Hi Sascha, glad you were able to resolve the issue, please make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.

Thank you,