Calendar pop-ups not wanted

how do I disable Pop-up notifications for the whole calendar?
Or if there isn’t a to do that, then How do I Not Sync the calendar at all.

You can disable the calendar service at the menu -> Tools -> Account -> ‘account name’ -> Find the calendar service and just untick the Enable button.