Calendar and ToDo ́s not working without local folders activation

i disabled “show local folders” in the settings dialog. after this, you cannot enter anymore a calendar event or some to do ́s. you have to enable “show local folders” to work with the calendar. i would call this a bug ?

What version of eM Client do you use? It happens only if you have no account set up and Local folders turn off.

at the moment i use 3.5 beta 2 - but this also happen at work with the latest 3.x version.
just setup one or two email accounts.
disable in the settings dialog “show local folders”
(i had it disabled because i wanted not so many folders etc. in the right panel)
after that you cannot enter any events etc.
you can try to click manualy on new calendar event and enter all the data - but it will not show in the calendar.
you HAVE to enable local folders - after that, the events are in.

maybe thats not a real bug - but i would call it inconsistency.

local calendars are stored in local folders too, so if you uncheck show local folders, these folders are hidden too. One possible way how to resolve this in future versions is to allow user to enable or disable local folders for each item type. We will discuss it internally, but currently this is not possible.