BUG REPORT: "Show messages in groups" will not disable

eM Client version 7.1.30794.0

Go to Inbox, then:

Settings | Mail | Show messages in groups - make it CHECKED.

When checked, unread mails are correctly grouped together at the bottom* of the message list in a group called “Unread”.

Now make it UNCHECKED.

The “Unread” group heading disappears, but unread mails remain grouped together at the bottom* of the message list.

Once “Show messages in groups” has been checked once, it is impossible to stop the unread messages grouping together.  The bug persists after restarting eMClient

The Smart Folder called All Inboxes is not affected by this bug.

*(or top of the message list, depending on your preferred sort order)

Change the Sorted by option to something else and it will change the sort order. Currently you have it selected on Icon (which means read/unread), so the messages will remain sorted in that order even if they are not grouped.

Thank you, Gary!  

I’m not sure how that happened.  Please feel free to delete this thread as clearly it isn’t a proper bug report.

Thanks again.