Bug in new version

Since the update to the latest version I keep getting prompted to enter login and password for one of my accounts (exchange).

When entering the correct login and password they do not get accepted and the only way to close the pop up is by hitting cancel, but it keeps coming back.

The account gets synchronized but the continuous ppop up is very annoying! Is there any way of reverting back to the previous version?

I would love to go back as well. The previous version worked great. Now not so much.
Richard Nutter

You can download previous version here http://www.emclient.com/dist/v6.0.21527/setup.msi
or choose the way to fix this issue:

“…try to re-setup the account, and at the last window where you setup which services are available, uncheck the “Contacts” (e.g. only the option Mail, Contacts, Calendars will remain checked) option and finish the setup.” by Paul.

It’s work for me and other people.

The problem is apparently related to the offline address book as after disabling that service in the account settings the annoying pop-ups have stopped.

Hi Johny, the password required popup has been displayed constantly for accounts where the service was not available or incorrectly setup.

Using the above submitted version by Dmytro, you should be able to disable the offline address book without re-setting up the account, which was before not possible due to an issue with the feature.

Thank you,

In Version 6.0.21527 same problem. Link to version without this bug?

Hi Ivan, if you’ve updated to this release and you’re using an Exchange account, if the password required issue persists, please navigate to Tools > Accounts > Your Exchange account > Offline Address Book, and disable the service.

Let me know if the issue persists, this service may not be available for your account.

Thank you,


I downloaded previous version and my client still cannot sync to Yahoo and Gmail accounts.

thx, it works

I am not using an Exchange Account so there is no way to disable. 

Hi George, this issue is related to an Exchange account, please open another topic in order to resolve this issue.

Thank you,