blank outgoing email sizing?

When I create a new blank email to start writing, the window is over-sized. I don’t see a close or minimize box, and it won’t let me grab the top and move it around. This is new behaviour for eMClient, and I’ve been using it for years. I just restarted, and the problem recurs. It sends, but a lot of times I like moving an email around, or closing it for a bit–no longer can do that.

Right-click on the compose message window icon in the task bar and choose Mover or Size. Once you set it, it should retain the settings.