Batching of displayed messages

Is there a way to shut off the batching of emails under a specific person (threads)? I am finding that I am not being notified when I get a response back from a person that I responded to. The old version of eM Client had each response as a new email. I cannot afford to miss any response emails. Is there a way to shut this feature off?

I think that you want to disable conversations. This is in Menu>Tools>Settings>Mail.   I had the same problem, and I could never figure out how to find anything. They were actually there, but the conversation structure was totally mystifying to me.


You want to disable conversations. You can do that in Menu > View > Conversations.