Bad Password message, yet working!

I configured my godaddy email account. It was successful and I can send and receive email with it. But, I continue to get a message that the server did not like my password. What should I do?


If everything is okay then you can turn off error messages in Tools - Settings - General - General and cancel “Show window when an error occurs”


Okay this issue is not yet resolved.  My password is not wrong, I’ve tested it on other systems, yet this error message keeps popping up.  I’ve removed the, I’ve unchecked the notification box in the General settings and yet it continues to appear.  

Help!  This is utterly annoying and I’d like to convert my old MS Office file over, but I won’t until I know I can get this fixed.

I’m using version: 6.0.22334.0

Hello, it is not quite possible to resolve this issue once and for all, the problem is in most cases caused by a change of server settings on yahoo servers, if you’re seeing the Unauthorized error while synchronising your items, please make sure there’s no security software blocking the application’s connection to the server and that no proxy servers are redirecting your traffic.

If  you’re using any security software on your computer, please try to temporarily disable it’s features and check if the issue persists. If it does, please navigate to Tools > Accounts and make a screenshot of your Yahooo account settings and all the setup services for this account.

Submit the screenshots to us here on the forum for more information about the issue you’re experiencing.

Thank you,