Avatars and contact groups clogging up Contacts - unable to remove

Please make it possible to remove avatars, monograms and contact groups from various Contacts displays.
It is possible to do that in Mail, but not in Contacts.

Groups can be deleted. Select the group and

I don’t want to delete the groups, I just don’t want them to be shown in the various lists of Contacts and on the business cards.
The same for avatars and monograms.

In the Mail Settings, this can be done by unticking relevant boxes.
Not so in Contact Settings.

Sometimes less means more.

That is not what your original post stated…

have a nice Christmas!

merry-christmas

1 Like

You can’t disable the avatar, monogram or silhouette for contacts.

You can disable contact groups in Menu > Settings > Contacts.

I know that - that is why I started this thread.

I want somebody at eM Client to make it possible. To be consistent, and to have the same settings and options for Mail and Contacts

You can disable contact groups in Menu > Settings > Contacts.

It does not work. Could be a bug. I remove the tick, click on Apply, and nothing happens. Groups are still shown.

Can you give a screenshot showing how the Contact List it is sorted by group?

I did n ot say the Contacts List is sorted by group.
I said the groups are displayed -

contacts 1

contacts 2

I don’t want to publish larger view with my contacts’ details.

When you have a page full of cards and each card has the unnecessary red and blue labels, it looks ugly and cluttered.

It would be nice to have the option not to display the group labels. It is of no use - for me anyway - to have it on the cards.

And this is my Contact Settings -

‘Show groups in contact list’ is not enabled, yet they ARE shown.

When you have a page full of cards and each card has the unnecessary red and blue labels, it looks ugly and cluttered.

image

If you don’t want to see those coloured Tag labels such as in your example “Australia Blue & My Contacts Orange” dbl-click / open those contacts, and then “Uncheck those Tags” via the dropdown. Then save the contact.

There is some confusion in the terms. Those are not groups (they are tags) and that is not a screenshot from the Contacts List (it is from Business Cards), so that setting doesn’t apply.

This is what the Contact List looks like, and in this example it is showing in groups. See how the Contact List is sorted by Company, then there is a group for each company?

Hi guys - Merry Christmas, and thanks for trying to help.

OK, there is a confusion of terms. Tags or labels - to me these represent groups of people.
OK, there is a way to get rid of the unsightly tags/labels, as cyberzork suggests. But I don’t want to lose the functionality of this “grouping” of contacts. I use it on my smartphone.

All I am asking for is to be able to chose whether I want the tags visible on the business cards or not.
They WERE NOT visible in the previous version. They only appeared when I updated to 9.2.1222 recently.
Is there a way to roll back? Where could I download the previous version?

They were there in previous versions as well.

This is with version 7:

And this is with version 8:

They were just displayed differently.

If you want to downgrade back to 8, you can follow the downgrade instructions here.

One thing you could do in V9 to make your contacts display tags / labels like V7 & V8 as @Gary showed above (apart from downgrading) is eg: If you added a dot (.) tag to exiting contacts (with two tags already) displayed, then you will only see the (Small tags) displayed at the bottom of each contact as per below example.

(Business Card view with My Contacts Tag & Starred tag & a Dot Tag)
image

(People View with My Contacts Tag & Starred tag & a Dot Tag)
image

1 Like

Thanks for that suggestion. I have a few contacts with three tags, and they are displayed with the small tags without description.
But I would need to add the dot(.) tag to all contacts individually to achieve that.

I was thinking of changing the tag colors to something nicer, but can’t do that, because - surprise surprise - they do not appear in the list of tags under Contacts. I have four different tags in Contacts - Australia, Overseas, My Contacts (which shows everything) and Starred.
How is it possible that those tags are not listed? I am really lost here -

They come directly from the Google Contacts server. You can’t change the colors. Sorry.