Hi, eM Client has been replying automatically to emails in the last two weeks. Was not aware of this until my contacts told me that I am sending them blank replies to emails, but I did not. When I checked in the sent items folder, there they were, even replies to ads with no-reply email addresses.

Please help.

Not sure what is going on, I have been using eM CLient now for about six months, with no troubles. Did not make any changes.

Hello Richard, not quite sure what you’re referring to, can you please make a screenshot of the issue and submit it to us here on the forum? I’m afraid eM Client does not have the capability to auto-reply to your emails, can you please enable SMTP logging in Tools > Settings > Advanced and replicate the issue?

Once the issue reoccurs and an auto-reply is submitted please restart the application, go back to the advanced settings window and submit the logging data to us for more information about the issue. Submit the data to my work mail [email protected] with a reference link to this forum topic.

Thank you,

Hello Richard, when I replied to your email I’ve received the auto-reply immediately, unfortunately I believe this is handled by your server, as the message was received seconds after submitting my reply.

Please make sure to disable any out-of-office / auto-replies in your webmail settings, eM Client does not include an auto-reply option.