Automatic 'Ghost' Folder

I downloaded eM Time just today and while importing my email worked out well, I am having a headache with folders.

I do not know what is the problem but these ‘ghost’ folders keep popping up and I have to delete them again and again. Does anyone has a solution for me? Or am I doing something wrong in setting up eM Time?

Above problem solved.

Apparently, the folders path cannot be manipulated directly in eM Client, which is a shame. FOr anyone facing the same problem, go to your Gmail >> Manage Labels and set up your folders from there. It will then synchronize over in eM Client.

Problem solved for now but kind of silly having to do the setting in Gmail while using eM Client. As long as it works.

Hi, the problem is that Gmail can’t delete subfolders so you have to delete one by one.
It’s a known issue to us.

Thank you,
Paul.