Automatic backup

Automatic backup set-up ok…
Backs up ok if I exit em-Client but doesn’t backup if I haven’t exited.

But I don’t have to exit to do manual backup so why do I have to exit to do automatic backup
Rather spoils the ‘automatic’ concept ofdoing it every Sunday at 1.00 AM, for example, if I have to remember to exit from em Client before going to bed on Saturday…

Just verified that my daily automatic backup continues to function quite well without having to close/exit eM Client. I don’t see where I can set it to “Sunday at 1:00AM”

Thanks for that response - which suggests I ought to be able to get it to work. I can’t remember what time mine was originally set to but if you go into Task Scheduler in Windows you can alter it to a specific day, time etc.
Maybe I’ll switch off Automatic, check that it;s deleted in task Scheduler and then restart as em-Client automatic backuo without fiddling with it inTask Scheduler.


I assumed that was what you were doing… I don’t really care when it decides to backup (so far it is the EXACT same time every day) so I am a happy camper. Good choice to try using the backup setting in eM Client