Automatic Backup Fails with File not a database

I am running the free client. Version 9.2.2157 (5b49542)
Every now and again the eM Client Backup Tool displays a window telling me to contact eM Client support with the following text appended! I have no idea whether backup has ever worked.
I can’t find anything with the same problem on the forum so could be searching it wrong.
Any ideas what is going on as the email always works fine and contains imported data from decades ago?

Microsoft.Data.Sqlite.SqliteException (0x80004005): SQLite Error 26: ‘file is not a database’.
at Microsoft.Data.Sqlite.SqliteException.ThrowExceptionForRC(Int32 rc, sqlite3 db)
at Microsoft.Data.Sqlite.SqliteCommand.PrepareAndEnumerateStatements(Stopwatch timer)+MoveNext()
at Microsoft.Data.Sqlite.SqliteCommand.GetStatements(Stopwatch timer)+MoveNext()
at Microsoft.Data.Sqlite.SqliteDataReader.NextResult()
at Microsoft.Data.Sqlite.SqliteCommand.ExecuteReader(CommandBehavior behavior)
at Microsoft.Data.Sqlite.SqliteCommand.ExecuteReader()
at Microsoft.Data.Sqlite.SqliteCommand.ExecuteNonQuery()
at MailClient.Storage.Data.DataStore.GetConnectionInternal(String relativeName, Boolean privateConnection)
at MailClient.DbBackup.FormBackup.Backup(CancellationToken cancellationToken)
at MailClient.DbBackup.FormBackup.<>c__DisplayClass27_0.<MainForm_Load>b__0(Object a, DoWorkEventArgs b)
at System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)
at System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)