Auto backup not working after upgrade

I’ve just upgraded to version 8.1 and in spite of automatic daily backup being enabled (and present in Task Scheduler) it is failing to work.

I don’t know how to fix this, so any suggestions would be welcome.

Paul R.

Is it enabled in Task Scheduler? Status should say Ready

You could try removing the task from the Scheduler, then disabling it in eM Client. Restart eM Client, and set it up again.

Yes, it says ready and is set for 8:00 every day but it didn’t work yesterday or today.

From what version did you upgrade?

If it was from 7.x, the task will be different. 7.x had a separate DbBackup.exe for the process, while 8.1 uses MailClient.exe /dbbackup.


I’ve removed it from Task Scheduler, disabled it in eM Client, restarted EMC and then set it up again. Then on shutting down the PC and rebooting followed by waiting five minutes it still hasn’t backed up even though Task Scheduler is again set to 8:00 for today.

If it is 9am and you setup a task to run at 8am, it will not run until the next time the condition arrives.

Further info. :slight_smile:
1.The task is set for MailClient.exe /dbbackup NOT DbBackup.exe.
2. Although Task Scheduler is now set for 8:00 today 09 January, the next run seems to be for 10 January so I won’t know until tomorrow if tis is working OK now.

I’ll wait and see.
A final point - how do I log out of Community Support? I cannot find a logout button and if I shut down Support and re-open I;m still logged in.

1 Like

Click on your avatar in the top right of this page in your browser . . .


Thanks Gary I’d missed the second click to the avatar.

1 Like

Yes, you’re right. I’ve just checked this morning (10 January) and the backup has now run correctly.

Problem solved, ‘case closed’.

Thanks for your help.
Paul R.

1 Like