Authentication Failed

Hi! Since today the client has been acting weird, as it keeps on providing a  “Password Required” box, with a "Server says [AuthenticationFailed and refuses to accept the password i provide.

Hello Omer,

If you are able to access eM Client, please check your account provider and send me an information how is your problematic account set (POP3/IMAP).


Are you using Rogers Cable?  You may need to contact your service provider and get an O-AUTH pass key.

I am having the same problem. I have three email accounts – gmail, icloud and yahoo – coming in to eM. This keeps happening with the yahoo account only, and only sometimes. I am still getting yahoo mail but this box keeps popping up. What to do? 

Check with Yahoo Support. There are frequent issues with their servers.

Ive the same problem any ideas

I have not changed a thing on my settings and my computer says authentication failed

The fix it doesnt work


Paul-- If you haven’t changed anything, chances are the problem lies with the email provider.  Check with them to make sure that they haven’t changed ports or now require 2 factor authentication.

You can check that you have the correct security policies for your accounts. Go to Menu > Tools > Accounts , then in the POP3/IMAP and SMTP tabs check you have one of these combinations:

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

Port 993 = Use SSL/TLS on special port (legacy)
Port 143 = Use SSL/TLS if available

Port 995 = Use SSL/TLS on special port (legacy)
Port 110 = Use SSL/TLS if available

These are the correct combinations of port and security policy. The underlined ones are the best option for security if your server supports them. SMTP port 465 was reassigned and should no longer be used for SMTP, though many mail providers still recommend and use it.

Thank you. Fingers crossed. 

Now, apparently because I mistakenly changed a setting on @me email account rather than Yahoo, as intended, I cannot get my Apple mail either. Could you remind me of the right settings, please? 

Port: 993
Security policy: Use SSL/TLS on special port (legacy)

Port: 587
Security policy: Force usage of SSL/TLS