Authentication failed... The input is not a valid Base-64 string as it contains a non-base character

SMTP failed to connect…

I am getting this error 30% of the time I send email. I am using eM Client v. 7.1.30794.0 on Windows 10 64 bit

Who can fix this issue…eM Client tech support or my service provider [they’ve already told me to speak to eM]?

I keep getting this error 2 out of 5 emails I send. I spoke with my internet provider and was told the issue is with the eM Client.  All similar issues from 1-3 years ago that I’ve read were asked to send in their logs, but their issue was never resolved.

I have been experiencing this for around a year but it’s not getting fixed with updates.

Hello Fitness,

It seems that your SMTP settings are incorrect. Could you please check with your provider that your SMTP settings in Menu > Tools > Accounts are set correctly? You can also try changing the SMTP security policy in the same window.

If it doesn’t help, please try deleting and re-configuring the account.


I went through the settings with my provider, confirming they are correct.  They say it’s at your end with eM.

The fact that it works 60-70% of the time as opposed to not at all should indicate something.

Hello Fitness,

I am sorry for the late reply.

is the error occurring with specific email services or just randomly? Could you please also send me a screenshot of your SMTP settings? 

Best regards,

Russel, I believe I found the cause and fix for this error that has been an issue for some eM Client users.

In the settings>Signing and Encrypt>Account policies, in Account Policies make certain there are no check marks.

In the settings>Signing and Encrypt>General, in PGP Support make certain it’s set to Never/Autoselect.

In the settings>Signing and Encrypt>Certificates and Keys, make certain it is blank.

5 days and no errors…looks to be the fix!