attachment history not showing for some contacts.

I have not been able to view the attachment history for some of my contacts recently. Also a possibly related problem… when i search for mails from certain contacts they also do not appear and yet i can manually locate them by date and scrolling for example

Hello,
can you please send some more detailed and describing screenshots of your issues to support@emclient.com (with reference to this topic) so we can try to reproduce the problem?

I have tried 4 or more times now and keep getting the email returned from support@emclient.com

Delivery to the following recipient failed permanently:

mailto:support@emclient.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 5.1.1 User unknown; rejecting (state 14).

----- Original message -----

Received: by 10.14.0.199 with SMTP id 47mr391743eeb.110.1320238826839;
Wed, 02 Nov 2011 06:00:26 -0700 (PDT)
Return-Path:
Received: from [10.101.201.48] (83-65-88-178.gumpendorf.xdsl-line.inode.at. [83.65.88.178])
by mx.google.com with ESMTPS id z58sm6460724eea.3.2011.11.02.06.00.24
(version=TLSv1/SSLv3 cipher=OTHER);
Wed, 02 Nov 2011 06:00:25 -0700 (PDT)
From: “Mark Kingshott”
To: mailto:support@emclient.com,
Subject: Fw[2]: New reply: attachment history not showing for some contacts.
Date: Wed, 02 Nov 2011 13:00:22 +0000
Content-Type: multipart/mixed; boundary="------=_MB749E6D4D-74EF-4AA0-A974-02D1D5347629"
In-Reply-To: <>
Message-Id:
Mime-Version: 1.0
Reply-To: “Mark Kingshott”
User-Agent: eM_Client/3.5.11809.0

Try send it to support@emclient.com instead of “mailto:support@emclient.com” .