Attachment appear as a link

EM Client Version 8.2.1193.0. Whenever I attach/insert a document from my computers C storage drive it appears as link in the email and not as a attached document. Same problem occurs when you copy and paste.

If you have attached a file as a eg: Cloud drive link, then you just “Right click” on the attachment and click on “Send as cloud storage link” which should then (remove the cloud file link) and send the file as a normal attachment with no link.

Note: if using Gmail and the attachment is 25mb or over in size, then you (would need) to send as a cloud file link via any of the cloud drive options.



The same problem occurs when I insert/attach a document from my my computers hard drive ie not one stored on my cloud drive.

I tried what you suggested on a document i inserted/attached from my One Drive ie right click and remove link but all that happened was it changed from blue to red but the doc did not appear as normal