Atatchment getting parsed as text

I have been facing an issue where an attachment (.xls file), which is emailed to me daily is coming in as a stream in the email body.  This issue only occurs on eMclient, all other email clients I have tried, desktop and web based, correctly bring the file in as a .xls file.

That screen shot is a sample with some sensitive information blurred out.  Any suggestions or help would be appreciated.  I would like to continue using eM client, but this is troublesome.

Hi, do you think you could send me the exported message into a .eml file to my email (mcgregor@emclient.com)?
Please add a reference link to this forum topic as well.

Thank you,
Paul.

Sure, I noticed I made a typo.  The file was supposed to come in as a .csv file not a .xls, Also, there is some sensitive information that would exist in the attachment, as well as some of the body, do you have any recommendation on how to handle that? Whether I should try to obfuscate the info or any suggestions?

Hi, I’ve just tried to replicate the issue with a .csv file… Exported contacts from outlook and added it as an attachment into eM Client and sent the email, the received email contained a .csv file as an attachment…

What version of eM Client are you currently using.

If you can send me the message we would be able to say more hopefully, you don’t have to worry about private information, your data are safe with us.

Thank you,
Paul.

I am running 6.0.20154.0,  I have not had this issue with other .csv attachments, I get similar reports everyday, some from the same sender.  I will email the file over, thank you for your help on this!

Hi, I’ve discussed the issue with the developers and this is an issue with uuencoding which is not supported anymore by eM Client. It’s an old unsupported encoding and the issue is held withing the sender’s client.
If the message is encoded by a different encoding it should work properly.

Unfortunately I can’t provide a different solution or a workaround for this.
I hope you understand and hope you can manage to use the current settings,
Paul.

Ah I see, I figured it was something along those lines, just hoping it was something I could amend on my end.  Thank you for all your help!