When I click PERFORM ARCHIVING nothing happens. Note that I had in mind the days for “Archive messages older than…”. The eMClient version is 6.0.23181.0. My OS is Windows 8.1… What you suggest?

Hello, make sure to setup an archiving scope in the application setting to ensure which messages will be archived. Note that this option removes items from your server and saves them to the archive folder saved locally only, this means there’s no backup for these items thus make sure to keep a safe backup of your data.

Navigate to Tools > Settings > Mail > Automatic archiving, to setup the archiving scope.


The problem is solved.

Thank you very much.

Glad it works, please make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.


I have followed the instructions to archive my Inbox after 14 days but nothing appears in my Archive folders. Only an empty 2016 folder. What am I doing wrong ?