archiving gmail not working

New to EM Client. I hit the archive button - the email disappears from my inbox – but its not populating in my archive folder. Not in EM Client or Gmail.   What am I doing wrong? 

Hi Dane, do you have the archiving scope setup properly?
Can you go to Tools > Settings > Mail > Automatic Archiving, and make a screenshot of your setup?

What version of eM Client are you currently using?

Thank you,
Paul.

Version 6.0.2  Just downloaded yesterday. 
Archive button is sending to all mail. Which further research tells me is normal. I had been using Thunderbird when I started archiving and it always went into my archive label folder. Don’t know if I created a filter for that or something? I am not a heavy email user - so fairly ignorant with set ups.  To be clear, I am looking for it to go to my archive folder when I hit the archive button. Not for it to automatically go to all mail after xx days.

Hi again Dane, you don’t have the Archiving scope setup. Click on the “None” and setup what folders are supposed to be archived.

Hope this helps,
Paul.

Thanks Paul. Figured out it was a Thunderbird deal where I could point the archive button to send mail to my archive folder. I never use the web based gmail account - wasn’t familiar that it send it to “all mail”. I like my way better - but can get used to all mail.  Thanks for your help. 

Oh, sorry I didn’t understand this was about the archive button for gmail accounts. Yes the emails are saved in the All Mail folder, this is a gmail folder, not sure if Thunderbird renamed it, but if you login into your webmail you should be seeing an All Mail folder, which is setup as the archive folder. This default setting from Gmail.

Glad you’ve resolved the issue, let us know if you come across any other issues or questions, we’ll be happy to help.

Thank you,
Paul.