Archiving doesn't work

Hello.
Archiving to zero-mail inbox is part of my workflow. (by archiving, i mean moving mails to a synxhronized Archive folder, not to a local folder)
It works well in eMClient on my Gmail & Live.com accounts; however it fails in my professional Exchange account.

My Exchange account is hosted on OVH.com . emClient tells me Archiving is not activated.

However, I have an Archive folder created

  • Outlook mail client correctly recognizes this Archive folder as my Archive and moves mails correctly
  • Spark Mail client works too
    Only emClient does not work there.

The archive folder needs to be specifically announced by the server. If the server doesn’t announce one, clicking the Archive button will have no effect.

You will need to contact the server admin and ask them to investigate.

Thanks for the quick answer.

The server doesn’t announce one, the server admins cannot do anything about it.

However, Outlook & SparkMail Desktop still work (Outlook suggested me to create an “Archive” folder; Spark worked immediatly without me having to configure anything) ; Therefore, I start using Outlook & SparkMail Desktop increasingly over emClient ;

TBH I’d like to keep on using emClient (less clutered interface than Outlook; and better for batch-processing than Spark); but at this point I start loosing a lot of time

As these other clients manage to make it work I consider it should be a feature of emClient too. You could either recognize an “Archive” folder as archive in the absence of server-announced folder, or implement a user-choice of the Archive folder.

1 Like

You can’t just use any arbitrary folder named Archive for server-side archiving. That is because servers usually use cheaper slower hardware for the archive, and it will not be subjected to the same quota as the rest of the mailbox.

Unfortunately it really is dependent on your server. If your server doesn’t have a server-side archiving function, we do not enable the function in eM Client either.