Archives with global buttons

Hi all,
If I’m in “all incoming mail” and want to archive a mail then it doesn’t work with the “global buttons” in the header. Only directly in the email with the right mouse button.

Andere Rene

Works fine for me.
What OS and version of eMC do you have?
What mail account provider is the problem with?

I think I have the same problem.

I have one GMail and two IMAP accounts. I send an email to all 3 accounts, and I see 3 new messages in my “All Inboxes”, as expected. I am now trying to archive these 3 messages.

I am in the “All Inboxes” view.

  • Clicking on the “Archive” button on the top toolbar works for GMail, but does not work for the two IMAP accounts (silent fail): the message remains in the inbox of the IMAP account.
  • From the same view, right-clicking on the message on the IMAP account and selecting “Move to Archive” also does nothing (silent fail)
  • If I double click on the message in the IMAP account, I get a new window. If I now click on “Move to Archive”, the archiving works.

I navigate now to the folder tree under the IMAP account, and switch to the IMAP account->Inbox view:

  • Clicking on the “Archive” button now works: I manage to archive the message.

eM Client version: 8.03385
OS: Windows 10 Pro, 10.0.19041 Build 19041

–Christos

Yes - I can see the problem.
Archiving fails from the All Inboxes on my Hotmail account but works for my Gmail accnt.

I can only suggest you report this problem here, including the scenario described above.
Support & bugs - support@emclient.com
In the meantime I’ll try to figure out why!