AOL Mail Sending failure

I have iCloud, Gmail and Outlook accounts that all have worked and transitioned seamlessly, but I can not get an AOL mail to send.  AOL mail will be received just fine.  When I run the “Diagnostic” tool and “Fix”, it will send me a “Test” email, but even if I follow that up immediately with another email, it will not send, and not even be put in an outbox, it simply disappears.  I thought em client was the answer to the perfect email aggregator but this is highly frustrating.

Hi, are you using a free license or are you still in your initial 30 day trial period? Can you please make a screenshot of the account settings for the problematic account?

Thank you,
Paul.

Having the exact same problem.  Downloading AOL mail, no prob.  My AOL sends just end up in the outbox and never send.  Other email accounts working just fine.  Getting the same diagnostic message.  Checking the settings, clicking fix, eM says settings having been fixed, but then the same prob happens and the AOL mail doesn’t send. (USING PRO VERSION)

Hello, sorry to see this, are you seeing any errors thrown by the application? If so, can you please make a screenshot of the error you’re seeing?

What version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About?

Thank you.

Unfortunately, can’t screenshot it, but here’s the info:

Version 6.0.22344.0

This diagnostic message comes back (I can’t print screen, but I’m retyping it here):
[SMTP] An attempt to connect to [myemailaddress@aol.com] has failed. This could be caused by temporary server unavailability or incorrect settings. Do you want to check the settings?

When I check the settings and tell it to diagnose, IMAP comes back ok. SMTP comes back with “Server not responding.” I click FIX, it tries a bunch of stuff, then comes back and says “Settings have been fixed.” Then the same problem keeps happening. The test message is being received by AOL, and it is downloading to eM. But the SENT messages from eM just hang in the outbox and don’t move out.

Here are the settings for that email account from eM:
IMAP:
host: imap.aol.com
Port: 143
Security policy: Use SSL/TLS if available

SMTP:
host: smtp.aol.com
Port: 25
Security policy: Use SSL/TLS if available.

Here’s the fix:

CHANGE AOL SMTP settings to:
Port: 465
Security policy: Use SSL on special port

Hello again, thank you for following up with us and sharing your solution, glad it works again.

Make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.